Page 6 of 6 FirstFirst ... 456
Showing results 51 to 55 of 55

Thread: Little help with translation

  1. #51
    TRANSLATOR OFFICIAL TRANSLATOR
    jdaniel's Avatar
    Join Date
    09.09.2007
    Posts
    58

    Default

    Hello again,

    A little clarification please.
    At ID4226 we have "Recently Used Images is a special folder. Items cannot be added to it directly."

    As I understand, "Images is a folder" ? or images used/from a folder ?

    Thanks,
    OJi.

  2. #52
    UKRAINIAN TRANSLATOR OFFICIAL TRANSLATOR
    oder2's Avatar
    Join Date
    29.09.2005
    Posts
    368

    Default

    "Recently Used Images" is a name of special folder where program automatically keeps track of images used recently to enable quick access to them.

  3. #53
    UKRAINIAN TRANSLATOR OFFICIAL TRANSLATOR
    oder2's Avatar
    Join Date
    29.09.2005
    Posts
    368

    Default Background meaning of string

    In message table there is
    #4301, Protection based on subchannel data. Old version is under version 4.8.

    What is meant by "Old version is under version 4.8."? Does anyone know that?

    I would understand it it would say "Old version, under version 4.8". That would mean that there is protection version older than 4.8. But how to understand "Old version is..."? Are there any other kinds of versions?

  4. #54
    TRANSLATOR OFFICIAL TRANSLATOR
    jdaniel's Avatar
    Join Date
    09.09.2007
    Posts
    58

    Default

    Quote Originally Posted by oder2 View Post
    "Recently Used Images" is a name of special folder where program automatically keeps track of images used recently to enable quick access to them.
    thanks. i got it now.

  5. #55
    Experienced User OFFICIAL TRANSLATOR

    mastermind's Avatar
    Join Date
    30.11.2005
    Posts
    274

    Default

    Quote Originally Posted by oder2 View Post
    In message table there is
    #4301, Protection based on subchannel data. Old version is under version 4.8.
    What is meant by "Old version is under version 4.8."? Does anyone know that?
    I would understand it it would say "Old version, under version 4.8". That would mean that there is protection version older than 4.8. But how to understand "Old version is..."? Are there any other kinds of versions?
    I would interpret this the same way you do, that it is an old version - below v4.8 (regarding SafeDisc protection?).

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •