Showing results 1 to 8 of 8

Thread: DaemonScript can't find DaemonTools

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    New User
    Join Date
    20.10.2005
    Posts
    23

    Frage DaemonScript can't find DaemonTools

    Hello,

    When starting DaemonScripts under vista I get this error:
    DAEMON Tools is not installed.

    Of course it is, v4.08.

    Any hint? Tia!

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    You should use DaemonTools 4.10.

    As i know DaemonScript need to be updated to work with latest DT versions.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    20.10.2005
    Posts
    23

    Default

    I'm not sure whether it's vista related or maybe DaemonScript can't handle DT 4.08. Iirc it handles 4.00.

  4. #4

    Default

    Well, what is your version of DaemonScripts?

    Here it say:
    DaemonScript 1.6.2
    works with DaemonTools V4.09!

    http://www.daemon-tools.cc/dtcc/down...tegory&catid=2

  5. #5
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    Could you please update to DaemonTools 4.10?
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

  6. #6

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •