Showing results 1 to 6 of 6

Thread: secuRom 7.x on Resident Evil 4

  1. #1

    Default secuRom 7.x on Resident Evil 4

    I updated to the lastest version of daemon tools and even run yasu but still get an error message from secuRom: http://www.securom.com/message.asp?m=module&c=7000

    Does anyone have any suggestions on how to circumvent this software?

  2. #2
    Experienced User
    Join Date
    26.06.2007
    Posts
    115

    Default

    This user recommends to delete all blue keys in registry under:
    HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices\

    It helped for him for securom protected games.

  3. #3
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    and make a backup first.....

  4. #4
    Experienced User
    Join Date
    26.06.2007
    Posts
    115

    Default

    Oh yes,
    sorry I forgot that.

    Simply use the export function for the
    subkeys that is integrated in the regedit
    editor.

  5. #5

    Default Which Yasu To Use With Resident Evil 4

    I cant get my resident evil to work either, i have YASU version 1.39, is there a better version for using with the game.

    The message i get when i try to run the game is basically use a real disc not a back up

  6. #6
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    YASU 1.39? Get latest version from yasu.copybase.ch


    Your error means your image is bad. Click on link in my signature.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •