Page 2 of 3 FirstFirst 123 LastLast
Showing results 11 to 20 of 28

Thread: İnternal setup error . error code : 14 ???

  1. #11


    I had a same error.
    There was Symantec EndPoint protection installed and when I uninstalled it I could install DeamonTools. After Deamon installation completed, I installed EndPint protection again.
    Stopping Symantec services didn't solve the issue.

    Hope this will help.


  2. #12
    New User
    Join Date

    Daumen runter

    I have the same problems and this sucks.
    I never had any problems with daemon tools untill now.
    what a crap.
    Guys code good or code nothing.
    Whats going on over there?????

    Even the "solution" (SPDT 1.56) wont help....
    I use daemontools for ages, but what is this for joke.

    internal setup error. Error code: 14. contact support.

    i use the same security software as always, use the same software as always, and never had any problems untill v 4.30.3 came out.
    what a crap!

  3. #13
    New User
    Join Date


    Just reboot in safe mode, ladies... works fine.

  4. #14


    Well....i have to resurrect this topic...i am sorry.

    I got error 14 also, the exact same way as posted above.

    I read about 10 Threads in a couple of forums for this problem. I contacted the disc-soft support via mail. They told me to uninstall the sptd driver, reinstall it, disable all anti-virus, etc software and install daemon tools.

    I did, and error 14 occured again.

    I downloaded the latest sptd driver (sptd 1.60 for Win 64bit, for i have a windows vista 64bit OS) from DuplexSecure, uninstalled any spdt driver with this, rebooted, installed the 1.60 version of sptd and tried installing daemon tools.

    Error 14 occured.

    I went into my msconfig and disabled "Avira AntiVir (Anti-Virus program), Windows Defender, Windows Firewall and Spybot Search and Destroy, rebootet, uninstalled sptd, reinstalled sptd, rebootet and tried to install daemon tools.

    error 14 occured.

    FINALLY i even went into the microsoft management console and disabled every instance of the programs stated above (anti-vir, spybot, firewall and defender), made sptd new and tried to install Daemon Tools.

    And of course, error 14 occured.

    How can i find out what software blocks sptd from running? (Which is the problem according to disc-soft support, who had me run a log-software on my computer, send them a log and then tell me, that some software blocks my sptd from running. WELL THANKS DISC SOFT!)

    I am having this problem since 2 1/2 weeks now and disc soft support was not able to help me AT ALL.
    Maybe someone here knows a solution, i am getting very aggrevated.


  5. #15

  6. #16
    Darth Vader
    SUPPORT2's Avatar
    Join Date


    Some security software can block another drivers even if this software is "disabled".
    Uninstall your security soft and then try to install DT to check if the problem is really related to security software, sure if you want to do it.
    Welcome to the dark side, my dear padavan. We have cookies

  7. #17


    Quote Originally Posted by Necrowizard View Post
    Ahh yes, I found out what the problem was...

    It was the S3D service from IZ3D that conflicted.

    If anyone else has the same problem, here's what I did:
    • Goto start - Run - msconfig
    • Click the services tab
    • Click on the manufacturer thing
    • Disable all services that aren't from Microsoft
    • Reboot

    If the problem is gone, you can start enabling some services again, reboot again, and find out what the problem was
    That helped. Although i do not think it should be necessary to do that.
    Is there not another way to make this work, without disabling "everything"?

    Thanks anyways. I wished i had never wrote disc-soft support...

  8. #18
    New User
    Join Date

    Default RE: internal setup error 14

    Same problem here, was causes by ZoneAlarm Free, even after 'shutdown'. Had to uninstall ZoneAlarm (zaSetup_91_007_002_en.exe) and after that I could install DT again.

  9. #19


    If you have ZoneAlarm Pro installed, the quickest way is to uninstall ZoneAlarm Toolbar, which is a small addon program. It solved my problem.

  10. #20

    Default Not Acceptable

    Quote Originally Posted by wb640 View Post
    Same problem here, was causes by ZoneAlarm Free, even after 'shutdown'. Had to uninstall ZoneAlarm (zaSetup_91_007_002_en.exe) and after that I could install DT again.
    This could not be a more ridiculous and inapropriate solution. To have to uninstall security software in order to install another software package is totally unacceptable.

    I have used Deamon Lite for years. If this is the best solution you can come up with I quite. There are other solutions out there that do not have this limitation. I have a ton of software on my 'puter that cohabitates with my security software without any problem what-so-ever.

    I'm gone!! And others should be also until a REAL solution is implemented.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts