Showing results 1 to 6 of 6

Thread: Daemon is mounting wrong iso

  1. #1

    Default Daemon is mounting wrong iso

    Hey guys!
    I am pretty new to deamon, but I mounted a lot of succesfull iso's, so that's all good.
    Today, however, I encountered a problem:
    I once mounted Dirt 2. I deleted the ISO and the game.
    Now, I am trying to mount NFS Hot pursuit, but when I mount the NFS ISO daemon somehow automatically mounts Dirt 2.
    Strange huh?
    So: I mount the nfs hot pursuit iso, and instead it mounts dirt 2 (Even though the ISO or the game itself aren't even on my pc).

    I would really like some help, because I can't think of anything.

  2. #2
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Did you restart/reinstall DT or reboot your PC?

  3. #3

    Default

    Yeah I did.
    Also deleted all of my temp files and defragmentated the disks, etc.
    Every other iso works great, but this one doesn't.
    It's really, really weird.

  4. #4
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    @Pr0teZT
    Do you have a DVD drive in that PC ?
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  5. #5

    Default

    I do have a DVD drive, yes.

  6. #6
    Customer
    Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    I personally would simply install the game with the original DVD -> Activate online -> Play
    Why instead two days fiddling around with an ISO ?

    Anyway, it seems to be rather a cache problem of your OS than of DAEMON Tools.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •