Showing results 1 to 5 of 5

Thread: Little bit of help needed please

  1. #1
    New User
    Join Date
    17.10.2007
    Posts
    1

    Default Little bit of help needed please

    Just installed both latest versions of Yasu (1.4 build 7080) and DT (4.10).

    When i run Yasu i get the following

    * Cloaking procedure started.
    SafeDisc 4.x: Unable to find controller(s) to cloak.
    SafeDisc 4.x: Controller(s) may already be cloaked.
    SecuROM 7.x: Unable to find device(s) to cloak.
    SecuROM 7.x: Device(s) may already be cloaked.
    * Cloaking procedure completed.

    Tried all combinations with DT, emulation both on and off, reinstalled it too, to no avail. Both the daemon.exe and yasu.exe are in teh same folder (program files/daemon tools)


    Any idea's whats going on here people?
    (side note, my actual DVD drive has gone to pot atm, so deactivated it in hardware profiles.)

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Do you have enabled a virtual drive?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    Experienced User

    Join Date
    04.10.2007
    Posts
    108

    Default Überprüfe dein betriebsystem

    Entschuldigung ich kann kaum english.so welches windows ist installiert,vista oder xp,welche laufwerke sind eingebaut IDE oder sata,raid installiert.normalerweise macht xp keine anstallten sich so zu verhalten das yasu die laufwerke nicht findet aber es kann auch in der regestry von windows liegen ,versuchs mal mit ner windowsreparatur oder Ändere die berechtigung in der regestry.ansonsten hilft leider nur eine neuinstalation von xp,bei vista weiß ich noch nicht die auswirkungen von yasu an den tools liegt es nicht.überprüfe dein virenschutzprogramm kjönnt ja es blocken.Tut mir leid ich kann halt nicht gut englisch um es zu schreiben das ist deutsch.german

  4. #4

    Default

    Quote Originally Posted by angelsdecay View Post
    Entschuldigung ich kann kaum english.so welches windows ist installiert,vista oder xp,welche laufwerke sind eingebaut IDE oder sata,raid installiert.normalerweise macht xp keine anstallten sich so zu verhalten das yasu die laufwerke nicht findet aber es kann auch in der regestry von windows liegen ,versuchs mal mit ner windowsreparatur oder Ändere die berechtigung in der regestry.ansonsten hilft leider nur eine neuinstalation von xp,bei vista weiß ich noch nicht die auswirkungen von yasu an den tools liegt es nicht.überprüfe dein virenschutzprogramm kjönnt ja es blocken.Tut mir leid ich kann halt nicht gut englisch um es zu schreiben das ist deutsch.german
    Kleine Übersetzung
    Short Translation

    Which Windows is installed? Vista or WinXP?
    Which Drives are in your System? IDE, SATA, RAID?
    Normally has WinXP no problems that Yasu can't find the Virtual Drives (or the Controller). The Problem can be the Windows Registry. Try to repair it or change the Useraccess of it. Otherwise it'll help only a new installation of WinXP. I don't know how Vista works with Yasu, so i don't have any tipps for you.

    -------------------------------------

    Figure it out to uninstall SPTD - then Daemon Tools and reinstall it. Usually it can be that the SPTD will work with Daemon Tools but Yasu can't get the configuration of it.


    I hope we/i could help ya

  5. #5

    Default

    I have the same problem YASU 1.4 doesn't find controllers to cloak. Older YASU version 1.2_7050 works fine, but it conflicts with cd protection of C&C 3 newer version.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •