...And the only Y.A.S.U. version which works under Vista Ultimate 64 is '1.3', but it's blacklisted!