Does not work. Still get the error "Conflict with emulation Software" from crysis. And still get the error "Unable to find controller(s) to cloak, Unable to find devices to cloak." from yasu.

DT 4.06HE
Yasu 1.4.7080