Showing results 1 to 3 of 3

Thread: erase dont finish

  1. #1
    GERMAN TRANSLATOR OFFICIAL TRANSLATOR

    Hanschke's Avatar
    Join Date
    16.11.2005
    Posts
    503

    Default erase dont finish

    hello,

    today i try the new 1.0.4 build cause i want to check the german translation

    now i found a bug unter x64 vista with my h22l device. i want to delete my 4x dvd rw and this task dont finish for me.

    it will go to 100% and jump back to 60% and will go further to 100%.

    this is a brand new rw (only one time i have used it) and applications like cdburnerse or nero i have installed for testing do the job right.

    under astroburn i cannot cancel the task without the tast manager.

    after restart and try it again the same problem so that i can confirm it for my pc.

    any information do u need for fixing it? please write

  2. #2
    Experienced User
    SUPPORT4's Avatar
    Join Date
    21.05.2007
    Posts
    179

    Default

    Hi Hanschke!

    It is normal behavior. You had just to wait a little
    DAEMON Tools Pro Support Team
    DAEMON Tools online help systems: http://daemon-help.com
    http://daemonpro-help.com

  3. #3
    GERMAN TRANSLATOR OFFICIAL TRANSLATOR

    Hanschke's Avatar
    Join Date
    16.11.2005
    Posts
    503

    Default

    i dont think a waiting time about 10 minutes is ok for deleting a rw in fast modus.

    no there is a mistake i think cause it starts a few times. 2 minutes for deleting is ok but not 10 and every few minutes a restart.

    i can make u a video if you want to lookt at this.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •