Showing results 1 to 5 of 5

Thread: Error 25001 during installation!?

  1. #1
    New User
    Join Date
    09.12.2002
    Posts
    2

    Default Error 25001 during installation!?

    Hi.

    I am trying to install daemon tools v3.26 under windows xp NOT sr1.

    But it fails with the (famous) last words:

    Error 25001. Device setup error: code -536870377. Contact your support personnel.

    In the past it failed once with the following message:

    Error 25001. Device setup error: code 25006. Contact your support personnel.


    If I may provide you some more information about my system... just ask for!


    Greetings,

    tormen.

  2. #2
    New User
    Join Date
    09.12.2002
    Posts
    2

    Default

    The information you want to have in a bug-report:

    The bug/problem (obviously)
    o.k. - see above!

    Operating System and any major updates (service packs, etc...)
    o.k. - see above!

    Version of Daemon-Tools
    o.k. - see above!

    ALL burning software or other cd emulation software
    FORGOTTEN: Nero v5.5.19, Feurio v1.63

    Have you or are you running easy cd creator?
    FORGOTTEN: NEVER!

    Thats it.

  3. #3

    Default

    Did you have any software/services running in background during install (especially virus scanner)??

  4. #4
    New User
    Join Date
    09.12.2002
    Posts
    8

    Default

    I also have this problem with 3.26

    tried to install it in win .net rc2, same error as you got.

    3.23 installs perfectly so you might want to try that one
    .

  5. #5

    Default

    I too get the error, but with a different code:

    Error 25001. Device setup error: code 25004

    I upgraded to 3.26 from 3.16. Since then I have not been able to get D-tools installed. During the 3.26 installation the machine is restarted. At the end of the restart WinXP does an auto-reboot. At the end of that reboot the "new hardware" wizard wants to install drivers. Doing so results in another auto-reboot. Meanwhile the 3.26 installer gives me a 25006 device setup error code.

    I then tried other versions (3.23, 3.20 and finally 3.16) but none worked. I still do not have my old setup back. I believe that something went wrong in the uninstallation of 3.16. Is there a way to do the installation manually?

    I use WinXP corporate, WITHOUT sp1
    I have Nero 5.5.9.9 and CDRWin 4.0A installed
    I had Virtual CD4 installed, but removed it (to the best of my knowledge)
    I have not used easy cd creator, nor can I find any reference to it on my machine
    I am NOT running anti-virus or firewall software


    Thanks in advance!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •