Showing results 1 to 4 of 4

Thread: YASU & NFS: Pro Street 1.1

  1. #1

    Default YASU & NFS: Pro Street 1.1

    Is anyone having having this problem: Even with YASU enabled and cloaking, I still requires my original dvd or a 1.1 no-dvd crack (not really want i want to use) since my 1:1 copy of nfs:ps wont work now. it says emulation detected every time I load the game up no emulation options are present in dt and i'm using XP x64. This problem wasn't apparent with 1.0 version of nfs:ps

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Which version of DT are you running? Also you shouldn't talk about crack.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    I'm using Daemon Tools 4.10 with YASU 1.4 7080

    I do apologise about speaking about said crack, but it's relevant to the problem i'm having. Plus my post was moderated before it could be viewed here

  4. #4
    Experienced User
    Join Date
    07.10.2006
    Posts
    157

    Default

    4.10 is outdated! Use 4.11 instead.
    Upgrade your programs:
    DaemonTools --- SPTD --- YASU --- PID

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •