Showing results 1 to 7 of 7

Thread: "Setup has invalid name. Make sure the distribution files were not renamed."

  1. #1
    New User
    Join Date
    23.01.2008
    Posts
    2

    Default "Setup has invalid name. Make sure the distribution files were not renamed."

    http://www.daemon-tools.cc/dtcc/down...tegory&catid=5

    Trying to download DT there, the first download link. After I download it it says

    "DAEMON Tools Lite 4.12.0 Setup has invalid name. Make sure the distribution files were not renamed."

    What to do?

  2. #2
    Darth Vader
    SUPPORT2's Avatar
    Join Date
    21.05.2007
    Posts
    205

    Default

    Restore the original name of the installation file. You can find it on the file download page, i.e. "daemon4120-lite.exe"
    Welcome to the dark side, my dear padavan. We have cookies

  3. #3
    New User
    Join Date
    23.01.2008
    Posts
    2

    Default

    Hey thanks for answer but Im not renaming anything, Im using direct link from this page to download and I click RUN when it asks "save or run" and then the error message comes.

  4. #4
    UKRAINIAN TRANSLATOR OFFICIAL TRANSLATOR
    oder2's Avatar
    Join Date
    29.09.2005
    Posts
    368

    Default

    The browser might have inserted "[1]" in the name.

  5. #5

    Default Same Issue

    I have downloaded the file directly to my computer and the file name is correct. Still gives me that error. I have run daemon on Vista before with no problem. Why won't this work?

  6. #6

    Default

    Quote Originally Posted by MsBoudreau View Post
    I have downloaded the file directly to my computer and the file name is correct. Still gives me that error. I have run daemon on Vista before with no problem. Why won't this work?
    I'm having the same exact problem, only "Setup file has invalid name, make sure the distribution files were not renamed" , have tried all three mirror options as per instructions. Running new XP pro in english. Also had no trouble downloading with last version XP ( spanish-I live in spain), about a month ago before I reformated and upgraded. I love you and need you! thanx

  7. #7

    Default I was having the same problem, here is what I did and it worked:

    I was opening the install file instead of saving it, and I did figure out that it kept changing the file name, adding that [1] as mentioned above, so I decided to try to just save the file on my desktop. I saved the file, closed the download window, then ran the file from my desktop and it worked just fine. Hope this helps others.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •