Showing results 1 to 8 of 8

Thread: Cant start IDE Adapter

  1. #1

    Default Cant start IDE Adapter

    I tryed to start IDE Adapter with the Virtual Device Manager.
    Iam using Windows Vista Buisness and it ask me to install Drivers for an unknown Device.
    But i dont know where to get a driver.
    After searching the Driver i get the error:

    Unable to add adapter device problem 1

    If i wont search the driver i get the error:

    Unable to add adapter device problem 28

  2. #2
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    What version of DT Pro are you using (version number and type (Basic, Standard or Advanced))?

  3. #3

    Default

    iam using the latest dt pro advanced

  4. #4
    Experienced User

    Join Date
    18.10.2005
    Posts
    242

    Default

    contact support directly or try the CUSTOMER foums..

    btw: cracked versions are not supported.. just a hint..

  5. #5
    TRANSLATOR OFFICIAL TRANSLATOR


    Join Date
    20.08.2005
    Posts
    654

    Default

    Quote Originally Posted by RamirezTerrix View Post
    iam using the latest dt pro advanced
    So which version do you use? Pls answer precisely. Where did you download your DTProAdv?
    .
    Elfen Lied - unangefochtene Spitze der Animes.
    .
    .
    Habt ihr was an der dt. Sprachdatei zu meckern?
    Schreibt mir eine PN!
    .
    .
    If you've got questions that do not concern to account or hardware incompabilty stuff, you can write me a PM. Otherwise use our forum!

  6. #6

    Default

    iam using deamon tools advanced pro 4.12.0220
    and downloaded it from the offical homepage!

    Also there is no virtual drive to see in my explorer.
    i tryed the hints in the forum, but i cant install the drivers.
    Iam using windows vista buisness and found cdrom.inf at system32/drivers
    if i use this file to install the drivers it says there is an error during installation because a file isnt found.

    I also asked the offical support for help they investigate on my problem, but may u have a quick hint for me ;D

    (Ps: iam using a german os so i cant just posst the error messages)

  7. #7

    Default

    Do you have infcache.1 file on your system? Try to remove it, then try again.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  8. #8

    Default

    INFCACHE.1 is on my system but i am not allowed to remove it even with administrator rights.
    is there any tool to overide the systemsecurity?
    I could delete infcache.1 by editing the propertys of the file
    Ok i tryed to install the Cd-Rom Drivers.
    The same Error like prevouse:
    It found the driver but it cant install because a file is missing...
    Last edited by RamirezTerrix : 08.02.2008 at 11:55

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •