Page 2 of 2 FirstFirst 12
Showing results 11 to 15 of 15

Thread: Problem with virtual drive =/

  1. #11

    Default

    Quote Originally Posted by RamirezTerrix View Post
    Its at
    \Windows\System32\DriverStore\FileRepository\cdrom .inf_e487f727
    I have the same problem but it doesnt worked for me

    am I suppose to copy the whole folder and put them into the other directory? cuz if so I have a couple of more files in the folder not just those ones listed.

  2. #12

    Default

    Quote Originally Posted by RamirezTerrix View Post
    Its at
    \Windows\System32\DriverStore\FileRepository\cdrom .inf_e487f727
    I have the same problem but it doesnt worked for me

    well in that folder I only have cdrom.pnf, cdrom.sys and then a cdrom file and I dont know if that is the same file as the cdrom.inf or not. Or am I suppose to copy that whole folder or what? can anyone help me?? Im not the greatest at computers so I dont know much about them so I kinda need a little more of a in depth answer.

    thanks much

  3. #13
    New User
    Join Date
    10.02.2008
    Posts
    5

    Default

    Quote Originally Posted by mikey7436 View Post
    When I go into windir\system32\driverstore I have 3 folders in there. en-us, filerepository, and temp. In which one of those folders can I find those files? cuz I have checked in en-us and I found the files, but also in the filerepository there are folders that are named those files.
    In FileRepository, but you can just open the folder and hit CTRL+F

  4. #14

    Default

    Quote Originally Posted by Tim_ View Post
    In FileRepository, but you can just open the folder and hit CTRL+F


    well in that folder I only have cdrom.pnf, cdrom.sys and then a cdrom file and I dont know if that is the same file as the cdrom.inf or not. Or am I suppose to copy that whole folder or what? can anyone help me?? Im not the greatest at computers so I dont know much about them so I kinda need a little more of a in depth answer.

    I cant delete the infcache.1 neither, it says accessed denied

  5. #15

    Default

    well I did everything but delete the infcache.1 and it worked.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •