Showing results 1 to 5 of 5

Thread: few qustions / possible setup bug

  1. #1
    TRANSLATOR OFFICIAL TRANSLATOR
    jdaniel's Avatar
    Join Date
    09.09.2007
    Posts
    58

    Default few qustions / possible setup bug

    If I got this right, strings 482, 483 and 484 - KB, MB and GB are used in setup ? Anyway...

    When I install the new version 4.12.0221, the setup shows me that it needs 14.7 KB free space !!! And that i have free 16 MB. I have 16 GB ! The setup starts in Romanian. I checked in the translation and the above strings are just like in English.

    Where's the problem ?

    A personal opinion - let the user decide what language to use during setup ! Recommend the one you want but let him/her decide.

    OK, this is the first one.

    The second one involves some Romanian characters not displayed correctly. See the attached image. I sent you (support) information about this problem a few months ago but received no reply/explanation... This bug (if it is a bug) is present in DT Pro too but not in DT Pro Agent !

    Trust me, for a Romanian reader/user this is annoying.

    I posted this here in the translation forum because I don't know if the problems are from my translation or from DT Pro.

    Everything in this post was written with good intentions. Please keep this in mind...

    Thanks,
    OJi.
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	screen.jpg
Views:	164
Size:	67.2 KB
ID:	521  

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Thx for the info.

    Setup selects language which user have selected in DT. If you haven't installed any multilanguage version of DT yet, you are prompt to select a language.

    The display issue is a bug and will be hopefully fixed with next version.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    ITALIAN TRANSLATOR OFFICIAL TRANSLATOR


    Niko76's Avatar
    Join Date
    17.11.2005
    Posts
    460

    Default

    I'd like to add a thing. When you run setup exe file, it starts with O.S. Language (in my case Italian) while License Agreement still remains in English. Maybe it would be a good idea to translate also License Agreement into each own language.

    Please someone could tell me if this could be a good tip or not. I would really appreciate it (and sorry for my english).

  4. #4
    TRANSLATOR OFFICIAL TRANSLATOR
    jdaniel's Avatar
    Join Date
    09.09.2007
    Posts
    58

    Default

    Thanks for the fast reply.
    Quote Originally Posted by Blazkowicz View Post
    Thx for the info....
    I understand that the setup starts with the language you have selected in DT Pro. I still keep my opinion that the user should select what language wants to use during install.

    Quote Originally Posted by Blazkowicz View Post
    The display issue is a bug...
    Are you referring to the KB/MB issue or the characters being displayed wrong ?

    And of course the license should be translated in the future.

    Thanks,
    OJi.

  5. #5
    TRANSLATOR OFFICIAL TRANSLATOR
    jdaniel's Avatar
    Join Date
    09.09.2007
    Posts
    58

    Default

    Just wanted to add that the setup bugs/isues reported from the DT Pro setup are present in the Lite setup too.

    Thanks,
    OJi.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •