hallo!

i have win xp x64 edition sp 2 on my notebook and i tried to install dt 4.121 lite. at first the installer opens, i can chose a language, but after having chosen it there appears an error message:
" this os version is not supported. supported os versions: windows 2000....windows vista x86/x64" what is the problem? i tried older versions of dt (3.47), but they also didn't work. then i installed the latest sptd (1.56) manually - nothing changed, the error is still the same. i'm running the latest alcohol version on my system now (1.9.7 built 6221) but i'd prefer daemon tools, can anyone help me? thanks.