Showing results 1 to 3 of 3

Thread: System will not boot after install (even from disc or in safe mode)

  1. #1
    New User
    Join Date
    30.03.2008
    Posts
    1

    Default System will not boot after install (even from disc or in safe mode)

    I have just done a fresh install of Windows xp with SP2 on a friends machine. Running AVG, Windows firewall and nothing else. I installed Dtools lite on it then rebooted.
    Result: It will not detect the systems internal drives. It will not even boot from a windows disc...
    I have looked through the bios set up and it seems that its not recognising the HD or CD-rom...
    HELP! I'm lost!
    I will try swapping out the ram (although we just installed 1024mb of working/tested ram) and try another HD too. Any other suggestions? Thanks

  2. #2

    Default

    If the devices are not detected on BIOS level, neither Daemon Tools, nor SPTD can be the cause. Check PSU, cables, BIOS settings, etc.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    04.04.2008
    Posts
    1

    Default

    I got about the same when I was going to reboot the computer. Disk not detected at boot. When I booted with another disk the "crashed" disk was visible in Windows as a slave. Copied the data and reinstalled the non-booting disk and it works like a charm.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •