Showing results 1 to 4 of 4

Thread: BF1942

  1. #1

    Default BF1942

    trying to copy BF1942 but everytime I sats to copy with alcohol it starts having read errors, I have tried using safedisc, safedisc 2/3, and even securom but nothing. I read the database and it showe it as using safedisc, is alchol 120% on their blacklist?

    I have newer lite-on burner, I will check the model number when I get to work.

  2. #2


    The read errors are part of the protection, just keep it going. You should reduce the read speed to e.g. 4x, so the drive won't speed up and down all the time. Be sure to enable Alcohols "Ignore Media Type" function (in Emulation options) if you play from writer.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3


    tried all the way down to 2x and still geting read errors

  4. #4


    Quote Originally Posted by m4a2t0t
    tried all the way down to 2x and still geting read errors
    You're supposed to get read errors. As Copytrooper said, they're part of the protection.


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts