Showing results 1 to 5 of 5

Thread: After mounting image no autostart and no icon, and generaly doesn't run..

  1. #1

    Default After mounting image no autostart and no icon, and generaly doesn't run..

    I've transferred several files from one computer to another one via my local network, then tried installing these apps. After mounting the image, it reads the file, but doesn't auto start, and when I double clicked it popped up the cmd screen for a second and disapeared. The I tried explore, that worked, and was able to install successfuly, but it doesn't run (same file works on other machines..).
    Tried that with a couple of images I transffered, same thing, also no icon shows.

    I then tried a newer version -> same result. Tried alcohol 120, and also got an error something with ntvdm cpu or something like that..

    I'm lost here. HELP!

  2. #2
    Blazkowicz's Avatar
    Join Date


    Have you verified hash of the image if it's the same on your computer and on the other?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3


    I didn't verify the hash, I don't even know how to.. But you think it might be the reson? I mean I was able to install the game, I just don't see any icon as well as not being able to run it...

  4. #4
    Darth Vader
    SUPPORT2's Avatar
    Join Date


    The image file can be corrupted during file copying via LAN.
    For ex.
    Bad network card drivers for Windows Vista till now for some hardware. I.e. you just copy big (5-7 GByte) file from PC to PC over LAN and you will get two files with two different checksums.
    Welcome to the dark side, my dear padavan. We have cookies

  5. #5

    Default ...

    If there is "no autostart and no icon" enable autostart and automount via the tray icon, then reboot the pc and see if the icon (the normal cd/rom or game specific icon) appears in my computer.
    the modern world:
    net helpmsg 4006


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts