Showing results 1 to 2 of 2

Thread: Cant add adapter

  1. #1

    Default Cant add adapter

    When i press set number of devices-> 1 drive, I keep getting a messag that sais "Unable to add adapter. Registry Access error"
    It worked before before my last reboot
    My system is vista basic 32-bit.

    Sorry for my bad english

  2. #2
    Blazkowicz's Avatar
    Join Date


    Open regedit, navigate to hkey_local_machine/system/currentcontrolset/services/sptd
    and change "Start" to 4. Do a reboot now.

    Navigate back to that key and give you full permissions on this key (right click on the node on the left, permission, everyone full access). Now delete this key (node). Do a reboot then.

    Now try to install the latest Daemon Tools Lite version again and it should work normally (at least it worked for me once).
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts