Page 2 of 4 FirstFirst 1234 LastLast
Showing results 11 to 20 of 33

Thread: TES4:Oblivion + SecuROM, any workarounds?

  1. #11

    Default

    Just for interest: When exactly do you get the error message?

    1.) When trying to install the Game
    2.) When trying to start the Game

    If 1.) then try to install with your original discs, since, to my knowledge, only the Setup-Files are protected by Securom

    If 2.) then try to install the latest patch from Bethesda. You still need the Image(s), since it still does a CD-Check, but no Securom-Check (and there are no separate patches for Oblicion and Oblivion GOTY).

  2. #12

    Default

    It is the latest. From this site. The first one on the download page from the Daemon Tools section. "Daemon Tools Lite v4.12.3.0" Same as Y.A.S.U 1.4.7080" The latest that I could find.

  3. #13

    Pfeil oops

    I didn't see the second page, I get about a second of the installer music before SecuROM interferes. It kind of sucks cause I go through all of the trouble of removing SecuROM and hear the music when it tries to load. Just to be disappointed by the very same SecuROM pop-up.

  4. #14
    User OFFICIAL TRANSLATOR


    Join Date
    24.07.2005
    Posts
    69

    Default

    And you have tried to start YASU and cloak your virtual drives before you mount your image and start the installation?

  5. #15

    Default Check.

    Yeah. Daemon starts on boot, then I start Y.A.S.U with the parameters -s -c for silent cloaking, Mount and run. BOOM SecuROM!

    I was wondering if I cloaked, then closed DT while preserving the Emulation. If it would work. I think I'll try it.

    If it does'nt work I just get to remove SecuROM again. Yay.

  6. #16
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    'remove' ?... you mean using a no-cd ?

  7. #17

    Cool No go.

    Closing Daemon after cloaking and mounting didn't work.

    By "Remove" I meant going into the registry with regdelnull and deleting the registry keys. Then opening a command prompt and changing the characteristics of cmdlineext.dll so it can be removed as well. I dont get the uaservice7.exe file strangely enough, nor do I get the files in the C:\Documents & Settings\Administrator\Application Data\SecuROM directory, even though it does create the directory.

    The Oblivion Installer must use a chopped down version of SecuROM.

    I think SecuROM must have blacklisted the newest version of DT and YASU. Guess I have to wait to get home to play. Super Lame.

  8. #18

    Default

    hi killamanjar-o

    have you the newest Alcohol Version? have you disable the AlcoholVirtual drive?

    if not do it^^. and Restart!

    If this doesn't work erease the MountedDevices registry Key (make a Backup before).

    open Regedit
    go to HKEY_LOCAL_MACHINE\System\

    erease MountedDevices Key. restart. System redetect new Drives it should be work.

  9. #19

    Default

    Im having the same problem too ._. Tried above method, No Dice. Oh and its when im trying to install it, I cant use the CD or the Image, Both give me errors

  10. #20
    New User
    Join Date
    18.08.2008
    Posts
    1

    Blinzeln Whooo!

    I got my Oblivion image to work in the end, just with the latest Y.A.S.U and DT. Unmounted all drives. Ran Y.A.S.U. Mounted image. Didn't work. Did it again, maybe like five times. And randomly in the end, it worked. =D YAY!

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •