Showing results 1 to 10 of 10

Thread: Error

  1. #1

    Default Error

    Operating System: WinXp
    Burning Software: nero 5
    Anti-virus Software: norton 2004
    DAEMON Tools Version: 3.41

    I accidentily erased the virtual scsi device from device manager in xp. I try to install daemon 3.44 and 3.41 and they all tell me that there is no Virtual scsi device or no Virttual SCSI device found. Am I screwed or can I somehow add a Virtual scsi device that daemon needs. I tried uninstalling deamon then erasing registry keys and files that go with it and still nothing.

    I'm stumped.

    Thanks in advance.

  2. #2
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    You only need to uninstall it, reboot and reinstall.

  3. #3

    Default Nope

    Thnaks for the reply but that didn't work. I uninstalled daemon 3.41 removed the registry keys and the d-tools folder and restarted and tried to install again and it says no virtual scsi drive.

    any other ideas?

    thanks

  4. #4
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    What you see in device manager and in system event log?

  5. #5

    Default Listings

    Is there something spcific your looking for in device manager. Theres no scsi or raid drives. In the even viewer there's an error that says "Timed out sending notification of target device change to window of "PNPNOTIFICATIONRECEIVER_22B82D0" if that helps. There's also this one. "An error was detected on device \Device\CdRom0 during a paging operation"

    and also.
    The device number of a(n) CdRom drive cannot be determined. This device failed to configure. This event may be logged several times for the same device.


    hope this helps

  6. #6
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    So no errors from Daemon drivers in event log? Is 'PnP BIOS Extension' system device present in device manager?

  7. #7

    Default Nope

    There is no PnP Bios extension in device manager. I found another error in the event viewer. Product: DAEMON Tools -- Error 25001. Device setup error: code 25001 (0x61A9)
    1073 (0x431) . Contact your support personnel.


    Hope that helps.

  8. #8
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    I really hope you do NOT use silent install?!
    Aslo note that after every attempt to install you must reboot.

  9. #9

    Default Nope

    I have tried doing that many times. I don't do silent install as I have tried installing 3.41 (which I think doesn't have silent install) and 3.44 in normal install mode. I restart and the error box that says no Virtual Scsi drive detected still comes up.

  10. #10
    New User
    Join Date
    31.01.2004
    Posts
    1

    Default Same problem here

    Operating System: Win Xp SP1a
    Burning Software: none
    Anti-virus Software: eTrust EZ Antivirus 6.1.7.0
    DAEMON Tools Version: 3.41

    To Whom it May Concern:

    I am having the same problem that Jonez_34 is having, right down to the letter such as deleting the scsi device in Device Manager. I have errors and warnings only applying to the network I am on. I have tried 3.44, 3.41, and 3.33, but I have not had any success.

    I would appreciate any feedback that may be available.

    Thank you for your help.


    Sincerely,

    Splash

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •