Showing results 1 to 5 of 5

Thread: DT pro agent hang

  1. #1
    TRANSLATOR OFFICIAL TRANSLATOR
    pseudo555's Avatar
    Join Date
    05.11.2004
    Posts
    126

    Default DT pro agent hang

    Hello,

    When i folow this page : http://daemonpro-help.com/index.php?id=tray

    especially this part : "to open the virtual drive's properties, move the mouse pointer to the menu item with the corresponding drive and in the dropdown menu click "Device Properties" menu item:"

    DT pro agent don't respond anymore. I have to kill it.

    Set device parameters works fine, the "Device Properties" from DT pro works fine too.

    I'm using DT pro adv 4.12.223, with french language, on xp sp2. The drive is a Virtual ide one, which is empty.

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    No problem here. Already tried to reinstall DT Pro?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    TRANSLATOR OFFICIAL TRANSLATOR
    pseudo555's Avatar
    Join Date
    05.11.2004
    Posts
    126

    Default

    After a desinstalation and a re-instalattion (a option ro reinstall the current version could be very interesting to have in such case), there is no change.

    I Use juste 2 vIDE devices, no scsi one. The SCSI adapter is off.

  4. #4

    Default Re: DT pro agent hang

    Maybe there is some registry information missing if you used CureROM or YASU or safedisc hider utility. I guess the programers could find the problem if they compare the tray icon code to the main GUI code...
    the modern world:
    net helpmsg 4006

  5. #5
    TRANSLATOR OFFICIAL TRANSLATOR
    pseudo555's Avatar
    Join Date
    05.11.2004
    Posts
    126

    Default

    I have yasu in DT folder, but i don't use it. Curerom is not install on my computer.

    I desinstall and réinstall DT pro, no change.

    I restart my computer more than once, no change.

    I still have this bug.

    I set the language to english (i retry with german after), I kill all DT program, i run DTProAgent.exe, i clic on device properties : no change.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •