Page 1 of 2 12 LastLast
Showing results 1 to 10 of 20

Thread: Conflict with emulation software, Hellgate: London

  1. #1

    Default Conflict with emulation software, Hellgate: London

    Hello guys, i have DT 4.06 + YASU 1.4 and when i go and cloak DT with YASU, it says cannot find devices to cloak (on both securom and safedisc), and when i go and run the game, it says that it is in conflict with emulation software...

    i have tried DT 4.08, unplugging my real IDE (now there is no real IDE drives in my comp), i have changed the drive spec in DT so that it is not the default manufacture and etc. I have made sure that the emulated drive is SCSI and not IDE, and I will be trying SPTD 1.53 and hope that it will allow YASU to work...

    anyone has any suggestions?

  2. #2
    Experienced User
    joeboy's Avatar
    Join Date
    13.11.2005
    Posts
    197

    Default

    Do you have Yasu in the same folder as Daemon Tools?

  3. #3
    New User
    Join Date
    21.08.2007
    Posts
    15

    Default

    And properties of the shortcut should have
    Start in: "C:\Program Files\DAEMON Tools"

  4. #4

    Default

    yes i have YASU in the folder and the shortcut does start in where i install my daemon tools

    also i have installed SPTD 1.53 with 4.06 and 1.4 YASU and it successfully cloaked the field, but even without the real IDE drive, game still gives me the annoying conflict with emulation error...

  5. #5
    Experienced User
    Reef's Avatar
    Join Date
    30.03.2003
    Posts
    860

    Default

    Do you have Blindwrite 6 installed? If so, you need to disable EZ-Play (using the EZ-Play manager).

  6. #6

    Default

    Err i do not have blindwrite 6 installed at all so that is not a issue

    Btw why is there a huge delay between my post and when it actually shows up on the forum? Are they all read and confirmed by admin or something?

  7. #7
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Non-customers with less than 20 posts are moderated.

  8. #8

    Default

    hmm ok, but still i'm having diffculties running this thing with a full dvd image... It still says conflict with emulation software, so is the problem at DT and YASU, or should i remake an image?

  9. #9
    New User
    Join Date
    21.08.2007
    Posts
    15

    Default

    Maybe the latest patch have something to do with it. I can play the game H.L in DT4.06, YASU1.4 and SPTD1.53 without any patches done and single player mode. Thks.

  10. #10

    Default

    This might...help things along a bit..

    I now have the same problem with hellgate...

    had hellgate working (still is) on my media center pc, have installed the same way with DT4.6 and yasu on my office pc but yasu brings up the emulation conflict message...

    now the os is exactly the same (vista 32bit) and both pc's are configured the same...the ONLY difference is the os on the media center pc is running off an IDE drive and the pc in the office is running of sata2...could this be the problem?

    not sure if this bit of information helps..

Page 1 of 2 12 LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •