Showing results 1 to 8 of 8

Thread: Postcount-link wrong

  1. #1
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default Postcount-link wrong

    When clicking on postcount/number next to (permalink) you arrive in every thread at the same wrong destination.

  2. #2
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    When I click it, I just get a "You do not have permission" page.

  3. #3
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    same here, no access

  4. #4
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Forgot to mention it's the "same" for me up to #3 (which are links to Beta tester forum).
    Beginning with #4 the odyssey starts.
    Last edited by Terramex : 01.07.2008 at 16:09

  5. #5
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    heh believe it or not the #4 on your one worked...
    took me to the 'nice to have the board back' thread...

    so yep think its the wrong destination for sure...

  6. #6

    Default

    yes, this bug is already known and will be fixed soon, it is a
    rather not so easy-to-fix problem with url rewriting

  7. #7

    Default



    Don't know if reported already: but the link to the same thread, used to refresh the page to check for new replies, now it takes to forum hompage.
    the modern world:
    net helpmsg 4006

  8. #8

    Default

    not reported, but already known

    I hope we can fix most bugs in forum-software within next week. And create some new bugs then

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •