Showing results 1 to 2 of 2

Thread: Securom 5.xxx Updated itself

  1. #1

    Default Securom 5.xxx Updated itself

    Here are the details...

    Originally StarWars Knights of the Old Republic was protected by Securom 4.87.2 I think. When you apply the update to fix some graphical glitches the Securom rom version is updated to 5.0.2. I just now tried to start the same image I've been using for a couple of weeks now and it was giving me crap about emulation. Now it did this before with Daemon Tools 3.43 running in the background. I have since upgraded to 3.44 and that fixed that but it started again. I closed daemon tools expecting the message to go away but to my surprize it did not. So I used my scanner to check the securom version again of the SWKotOR EXE and it said 5.0.3 as the securom version. Now im fairly certain that the first update only patched it the 5.0.2 so did this protection update on it own and now wont work with Alcohol 1.4.8?

  2. #2

    Default Reboot solved image problem....

    Well the image file worked after a reboot. Weird error for a reboot to solve.

    Any idea on the possible version change. Then again I might be smoking some bad crack at 5:46am CST.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •