Showing results 1 to 9 of 9

Thread: Error when loading an ISO into CloneCD from D-Tools 3.44

  1. #1
    New User
    Join Date
    25.01.2004
    Posts
    3

    Default Error when loading an ISO into CloneCD from D-Tools 3.44

    Hey all,

    I've just downloaded the new 3.44 version and mounted an ISO. When I start CloneCD to do burn CloneCD says it doesn't support the Genric DVD and quits. Any ideas?

    The exact error reads: Genric DVD-ROM is not compatible with CloneCD Read Mode "Normal"

    If this is vilolation of the TOS of this board please let me know.

    edit

    I just read the TOS and so everyone knows, I'm making an unattended install of "MY" os.

    /edit

  2. #2
    New User
    Join Date
    22.01.2004
    Posts
    13

    Default

    Try to rename the virtual DT drive, maybe it helps..:?: :!: :?:

    I just tried to rip an iso mounted in DT 3.44 with CloneCD 4.3.1.9... No problems what so ever 8) .
    I hope you're not trying to BURN the iso to the virtual DT drive.... :shock:
    8) Lintworm a.k.a. Michel Maasdijk 8)

  3. #3
    New User
    Join Date
    25.01.2004
    Posts
    3

    Default

    I change the name and it still did the same. I guess I could buy CloneCD again so I could get the newest version.

    But instead I just installed the virtual CD that comes with CloneCD 4.02 and it worked fine.

    Thanks for the suggestion!

  4. #4

    Default

    Beware beware...

    Safedisc 3+ protected games will not run with CloneCD 4.2.0.2 virtual CD drive installed, even WITH THE ORIGINAL CD in the physical reader !

    I did the experience with Uru..

  5. #5
    New User
    Join Date
    22.01.2004
    Posts
    13

    Default

    Hmmm... Strange CapJack...

    I have been playing Uru too..
    Guess what? Both the copy and the original cd work fine...

    :shock: Must be the 4.2.0.2 version of CCD that causes your problem :?
    8) Lintworm a.k.a. Michel Maasdijk 8)

  6. #6

    Default

    :| Not so strange.. Ubi Soft support itself says that CD emulators can cause the game not to run. What version of Uru / CloneCD used you?
    Note that it took me a lot of time before finding the problem...

  7. #7
    New User
    Join Date
    22.01.2004
    Posts
    13

    Default

    I used the original cd (no updates) and CloneCD 4.3.1.9....

    I've been playing Uru for a couple of weeks now and expertianced no problems


    BTW... Cuervo, did upgrading to 4.3.1.9 help you with your problem :?: :?:
    8) Lintworm a.k.a. Michel Maasdijk 8)

  8. #8

    Default

    I didn't upgrade; in fact, I don't have any problem since I uninstalled CCD Virtual drive.. :lol: :lol:
    Why use another emulation program than DT :roll: ?

    Thank you the same for your spontaneous and disinterested help :mrgreen: !

  9. #9
    New User
    Join Date
    22.01.2004
    Posts
    13

    Default

    HI CapJack...


    My Uru probably works fine because I don't have any virtual drives from CCD....
    Readiung back your first post, I noticed that you allready talked about CCD virtual drives....
    Pretty strange here in the forum of DT don't you think... :lol:
    8) Lintworm a.k.a. Michel Maasdijk 8)

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •