Showing results 1 to 4 of 4

Thread: Unable to get past bios screen

  1. #1

    Default Unable to get past bios screen

    Hi to all.

    Used DT LITE for the first time three days ago. Worked great, next morning I booted up my dell d800 only to find that I was staring at a black screen with a minus (hyphen) blinking in the top lef corner of the screen.

    I am unable to get past the BIOS screen. I removed the hard drive and replaced it with a spare that i have of the exact OS, and put the other one in a carriage, booted the PC up with the spare, no problem.

    Checked the faulty hard drive and all programs are still on there, but is not starting the laptop.

    I removed DTlite manually, well i think i have. Still have the same problem. I have been trying to solve the problem by searching similar problems but have come to a stand still at the moment.

    Any assistance would be appreciated.

  2. #2
    Master
    Jito463's Avatar
    Join Date
    24.05.2005
    Posts
    1,626

    Default

    Try removing SPTD.

  3. #3
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Try running disk check programs on that hdd.

    If it doesn't get past BIOS screen, then not DT's fault (Windows hasn't even started to load -> no reading of DT's and SPTD's files).
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  4. #4

    Default Unable to get past bios screen

    Tried to do both of what has been suggested. Still having the same problem.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •