Page 5 of 5 FirstFirst ... 345
Showing results 41 to 47 of 47

Thread: 4.30.1 Freezes During Installs (possible RAID issue)

  1. #41


    Yes single HD but again as i tried to change it to "IDE", Windows wont load. It just reboots after few seconds it starts to load Windows. Sometime ago i was playing around with this stuff as i set RAID on my mini-server-pc-thing and i had to reinstall to get it to work (from IDE to RAID).

    I dont have time to redo everything again, so i have to keep the old version and somehow manage. Hope this gets resolved eventually.

    PS. Does anyone else have similar setup and is able to run the new version(s) with out problems?

  2. #42


    so, what i must to do?

  3. #43


    Found solution for my hangup/freeze after trying to read/copy from mounted image. The Gigabyte Energy Saver was causing the hangups for me. After killing the "GSvr" process from "task manager" everything worked without any problems.

  4. #44


    Yes !!!

    Thanks a lot comrade Mystiqq you solve my problem, it's seems that every gigabyte that come with that soft (gsvr.exe) have the same problem, donc load it and every install with daemon tools works fine.

    thx, thx, thx, kisses : ))

  5. #45

    Default re: ...sounds like I'm not alone...

    ...ok, here's my config

    AMD Phenom II 955 BE (few days old, before AMD Athlon 64 6400+ X2 BE)
    DFI LanParty DK 790FXB-M2RS
    2x 320GB WD RAID0
    1x 750GB WD
    AMD 4870 512MB
    SB Live 5.1 Digital
    DVD-ROM DVD-RW bouth ATA

    Had same problem of freezing Windows XP SP3 32bit system when trying to install something over Deamon Tools 4.30.1 version, well, problem is even bigger that I got my new CPU day before, & then the problem started, ...I was confused, well, it sometines freezed even when not installing, maybe something was in Deamon Tools, never checked...

    Now I updatet to 4.30.4 version, & I'll see how is it going on...
    Also, now I don't have RAID0 any more, I just installed on one WD320 system, other is free, but also freezed when using image in 4.30.1 version, that is when trying to install...

    Hope this is my problem, cheers...

  6. #46


    very nice and informative post i like it thanks for sharing...

  7. #47


    I'm having the same problem...

Page 5 of 5 FirstFirst ... 345


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts