So...yeah.

Been going fine the past couple weeks with the previous version (through yet another set of clean installs...due to an unrelated issue) until I decided to install an OLD game which I had an itch to play again...Starcraft!

Of course, when I went to mount the Blindwrite images that I'd made long ago...of course, v4.30.0 told me, "No."

And then I couldn't remember which friend I'd lent out my original discs to (because I found my box/manuals/etc., but no discs), I had to go hunt down a warezed .iso image from the net, because, as you know, I couldn't use v4.30.1 in my systems.

So.

This hasn't been a widespread enough problem that it's been addressed at all anywhere else in the threads, and/or addressed by the devs? I'm kinda curious...

Peace. :wink: