Showing results 1 to 5 of 5

Thread: The Rise of the Witch-king configuration

  1. #1

    Default The Rise of the Witch-king configuration

    Hi!

    I don't know how to configure Lord of the Rings Rise of the Witch-king to work with YASU.

    Please help me!




    Sorry for my bad english.

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    What error do you get?
    What copy protection is the game using?
    What DT version are you using?
    What YASU version are you using?
    How you created your image?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    I'm using a mini image found on the web
    yasu 1.4.708
    DT 4.30.1
    I don't now what protection is using
    Last edited by Blazkowicz : 16.09.2008 at 17:59 Reason: No links to crack sites

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    It is SafeDisc.

    Recreate your image and select SafeDisc profile.
    It is always better to try a full image instead of a mini image.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5

    Default

    Thanks Blazkowicz!

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •