Showing results 1 to 4 of 4

Thread: mounted an ISO of a game, autorun starts but still get the "no cd inserted" error...

  1. #1

    Default mounted an ISO of a game, autorun starts but still get the "no cd inserted" error...

    so I made an ISO with imgburn of a cd of my game, because I want to be able to play it without constantly inserting and taking it out when I want to play a different game.

    when I mount it in DT it gives me the autorun, I press play, and I get the error that the CD isn't inserted, because it isn't.

    the game is battle for middle earth 2 btw.

    Can I ever play it without the CD?
    Last edited by Blazkowicz : 23.09.2008 at 17:58

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Recreate your image with DAEMON Tools Pro and select SafeDisc profile.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    What if you don't have Daemon Tools Pro? I use astroburn lite to create my images.

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    There is no Astroburn Lite - just Astroburn.

    Images created with Astroburn don't include the necessary data for copy protection.

    When you don't have DT Pro, you can download a trial version of Disc-soft.com.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •