Showing results 1 to 3 of 3

Thread: DT Not working at all

  1. #1

    Default DT Not working at all

    I just grabbed the lastest version I've updated correctly and everything. My DT much like a few other post with this latest version isn't working, it shows its loading an image, but its not present under my computer, nor is it present under my device manager, except under "Other Devices" I've tried assigning a drive letter through DT, and it gives me an error saying "Unable to Assign A Drive Letter" or something along those lines.

    I've tried updating it through device manager, windows just gives me an error about how it was unable to, I am running Windows Vista x64 + SP1. Any clues, this seems to go unanswered on here by anyone, with no suggestions how long till someone realizes something may actually be wrong with this newest version.

    I am out of ideas on how to get it to work, someone link me a previous version before this one, I liked it better, it actually worked.

    On a side note both my DVD drives are actually present, and do work FINE. One of them is a SATA, and the other is IDE.

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Try updating the drivers of the dvd drive (windows\inf).
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    Tried that the only way I know how, and it didn't work says it failed to....

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •