Showing results 1 to 4 of 4

Thread: The Sims 2 Problems with Yasu + DaemonTools

  1. #1

    Default The Sims 2 Problems with Yasu + DaemonTools

    I'm running DaemonTools to mount pretty much anything I need mounting. It's been working GREAT the entire time. Well, I made perfect copies of The Sims 2 and its expansions a while ago to store the tons of discs away, and it worked great.

    Two days ago I got a new laptop and installed all the Sims 2 expansions and the base game itself on it. Now I can't run TS2 at all! It keeps giving me the famous "A Required Security Modul cannot be activated. This program cannot be executed" error. I've tried to install Yasu v1.4 Build 7080 and it still nags me with the error. I'm running DT Lite v 4.30.1.

    Now, I know the actual copy is fine because I could run the exact same file before, but I can't now that I transferred the files to my laptop for another install. Any ideas?

  2. #2
    Blazkowicz's Avatar
    Join Date


    Don't run YASU and then that error shouldn't happen anymore.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date


    if you DONT run Yasu then you get the message "Conflict with Emulation Software detected."

    so how do you REALLY fix this problem?

  4. #4


    Maybe this thread can help, YASU with crysis 1.2.1?.. Using an older version of DAEMON Tools, with the newest YASU (which seems gone, btw., since is no longer providing the download).


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts