Showing results 1 to 5 of 5

Thread: Its not working

  1. #1

    Default Its not working

    Hi everyone. I just downloaded DT and YASU. I copied the .exe to the directory but it always tells me: unable to locate daemon.dll and/or dtpro.dll, copy to ...

    What did I do wrong. Please help.

  2. #2

    Default

    You need to Copy Yasu.exe in the DT Pro/DT Lite Installation Directory.

    Then it should work.

  3. #3

    Frage

    Quote Originally Posted by c613749 View Post
    You need to Copy Yasu.exe in the DT Pro/DT Lite Installation Directory.
    Then it should work.
    After doing that, what should I do???

    Should I cloak or uncloack??? After doing that too what's next???

    I still can't install my games to my PC.

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    You should cloak and then starting game installation (if installation is copy protected).

    When setup doesn't use a copy protection, then your images are bad.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    Experienced User
    Join Date
    26.03.2003
    Posts
    105

    Default

    i had the same problem - one little workaround is to start YASU a little later e.g.
    use this little freeware utility with 5 seconds delay should work : r2 Studios

    hth

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •