Page 2 of 2 FirstFirst 12
Showing results 11 to 16 of 16

Thread: Virtual Drive/Images won't work

  1. #11
    Experienced User

    Join Date
    27.09.2005
    Posts
    822

    Default

    Quote Originally Posted by Animanga View Post
    Protection ID refuses to scan the CD ([I] Init cd/dvd sector scan for Drive F
    [x] Sector 16 Read Failure.. Aborting
    - Scan Took : 0.0 Seconds).
    ok, im making a few assumptions

    1. you mounted an image to drive F
    2. drive F is the daemon tools virtual drive

    well if the image really was loaded 'into' drive f then this error indicates the image is bad/that sector is unreadable, or that there is nothing in the image (mini image maybe?)

    i doubt a file scan of the disk will work, if sector 16 is bad, then its also doubtful that protection id will 'see' any files..

    scanning the folder you installed the game into might be an idea, but im beginning to think this isnt protection related

    there's also the simple possibility that you sector scanned the wrong drive, in which you had an audio cd or something, or no disk at all...

  2. #12
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    @evlncrn8

    I meant installed folder and not the disk folder
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #13
    New User
    Join Date
    04.11.2008
    Posts
    10

    Default

    but im beginning to think this isnt protection related
    That's what I thought, too. Nonetheless here's the link:

    RapidShare: Easy Filehosting

  4. #14
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Just tried FF8.exe along with binkw32.dll and eax.dll - game doesn't request the dvd at all.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #15
    New User
    Join Date
    04.11.2008
    Posts
    10

    Default

    Really? Well, that still doesn't fix my problem *sigh*. Do you have any idea what the problem could be? Maybe an option, which disables any virtual drive/allows only to run games from real drives?

  6. #16

    Default Soo....

    I'm having the same problem... the games installs fine but it wont let me play.... anyone figure it out yet???

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •