Showing results 1 to 7 of 7

Thread: Vista ultimate 64bit problem.

  1. #1

    Default Vista ultimate 64bit problem.

    Checked the forum first for solutions to the problem before posting, but nothing was quite what the problem i have is.

    getting a "Unable to mount image. File is not accessable" error when i try to mount a .CUE file.

    i am using DTLite v.4.30.1

    i have tried moving the files to a root drive (i.e: D which has helped none. tried changing which virtual drive i try to mount it to as well.

    any thoughts? am using Vista ultimate 64 bit sp1 OS, with a AMD 9600 quad core.

  2. #2


    How did you create the image file?
    Post the contents of the cue-sheet.
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3

    Default related issue?

    Vista ultimate x64 sp1 AMD 6000+ x2 8gb ram

    I mount a iso file and in roughly 70% of the case I get an error message when trying to access the disc that says something along the lines of :

    "Windows is unable to acess this disc. Make sure it's in a format that windows can read. "
    The Iso files all seem to be in decent shape, I can access them with winzip or winrar and extract the information on them without any problems - I just can't mount and read them.
    The error message arrives for pretty much every image format out there, from .iso to .bin - dvds to old cds

    I tried uninstalling DTLite v.4.30.1 as well as sptd 1.56 and going back to 4.12 , as in 4.30.1 the discs all mount fine, it's just that I can't access most of them afterwards.

    Any ideas?

  4. #4
    Blazkowicz's Avatar
    Join Date


    Try to set virtual drives to Disabled, then activate again and try again.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5


    No change for me.

  6. #6


    Such error is usually caused by wrong or buggy drivers installed, so check these threads:
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  7. #7


    Hmm - only drivers I've installed lately are the SiL3132 drivers for my esata disks. Come to think of it, the problem might have started around that time. I'll check it out.


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts