Showing results 1 to 3 of 3

Thread: Lite uninstalling (?) problem

  1. #1
    New User
    Join Date
    14.11.2008
    Posts
    2

    Default Lite uninstalling (?) problem

    Hi,

    Due to compatibility problems I need to use Virtual Clone Drive (VCD) in my other computer. Currently I have Daemon Tools Lite installed in the computer. After uninstalling Lite VCD installation of VCD goes normally. However no virtual drive is created and mounting an iso gives an error message.

    I uninstalled also SPTD with the SPTD installation tool.

    What drivers / other things Lite can leave behind preventing VCD virtual drive installation?

  2. #2

    Default

    Sounds rather like the well known driver issue:
    http://www.daemon-tools.cc/dtcc/f26/...isappear-3701/
    Everybody be cool! You, be cool!
    They'll keep fighting! And they'll win!

  3. #3
    New User
    Join Date
    14.11.2008
    Posts
    2

    Default

    That seems not to be the problem. After uninstalling Lite and installing Virtual Clone Drive I only have one CD-ROM device visible in the Device Manager which is my physical Bluray combo drive. I uninstalled all other drivers and filters except the mandatory ones and PFC.SYS from Padus. Checking the filter list with ImgBurn everything looks correct in the driver and filter list for the physical drive.

    Still VCD does not install properly and no virtual drive in the Device Manager.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •