Showing results 1 to 3 of 3

Thread: Игры не видят виртуального привода Daemon Tools

  1. #1

    Default Игры не видят виртуального привода Daemon Tools

    Здраствуйте, очень надеюсь на вашу помощь. У меня проблема со всеми версиями Daemon Tools, начиная с 4.12 lite, 4.30.1 и заканчивая последней версией Demon Tools PRO 4.30 !
    Проблема в следующем: Игры вообще не видят виртуального привода daemon tools, монитрую образ в виртуальный привод daemon tools, образ монтируется без проблем, но после того как запускаю игру, игра просит вставить диск Причём даже старые игры, у которых защита не проверяет топологию, а просто требует наличие диска в приводе, появляется ошибка, что диск не вставлен в привод. Проверял на образах mdf, mds, ISO. С помощью alcohol 120% монитрую образ ISO игры Mount & Blade, игра запускается без проблем. Монтирую образ с помощью daemon tools 4.12 lite, 4.30.1, 4.30 PRO игра выдаёт ошибку, вставте диск в dvd-rom, притом что автозапуск происходит с виртуального привода daemon tools

    x86 Windows XP SP2 32bit, Celeron R 1.7 Ghz, RAM 768 DDR, Gigabyte 8IE2004, два IDE hdd в режима master-slave, dvd-rom и cd-rom в режиме master-slave.
    Помогите пожалуйста решить эту проблему.

  2. #2
    New User
    Join Date
    24.04.2008
    Posts
    16

    Default

    так ведь наверно надо установить драйвера старфорса , что они так запускались .
    И в опциях в трее Эмуляция ,Включить все опции = чтоб зелененькая иконка была .

  3. #3
    Experienced User
    Join Date
    09.03.2005
    Posts
    166

    Default

    а вы случайно перед этим не применяли различных утилит против блеклистов наподопие yasu?

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •