Page 8 of 8 FirstFirst ... 678
Showing results 71 to 79 of 79

Thread: SPTD 1.60 supports all versions of Windows 7

  1. #71
    New User
    Join Date
    28.12.2009
    Posts
    1

    Default

    Using Windows 7 Ultimate 64 bit. Am trying to install DAEMON Tools Lite with SPTD 1.62. Every time I install, it goes through fine (SPTD installs on its own, cannot uncheck the box on the start of the install) and then after reboot I get:

    This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernal Debugger must be disabled.

    Please help!

  2. #72
    New User
    Join Date
    30.12.2009
    Posts
    3

    Default

    Download the latest SPTD (currently 1.62) and install it. After restart then it works fine

    DuplexSecure - Downloads

    I use Windows 7 Ultimate and DT Lite lates version (v4.35.5)

  3. #73
    New User
    Join Date
    07.01.2010
    Posts
    2

    Default

    Quote Originally Posted by ACWN View Post
    This program requires at least Windows 2000 with SPTD 1.60 or higher. Kernal Debugger must be disabled.

    Please help!
    I had this same problem, but I manage to solve it. In my case problem was F-security real-time scanning.
    Here is howto solve this withouth turning real-time scanning off if you have f-secure internet security:

    1. Open F-secure
    2. Select settings
    3. From computer tab select virus and spyware scanning
    4. Click "open exluded items list"
    5. Choose objects tab
    6. Mark excluded objects box if not marked allready
    7. Click add
    8. Find DTLite.exe (In my case "C:\Program Files\DAEMON Tools Lite\DTLite.exe" )
    9. Click OK, Ok.

    I'm quite sure this also works in f-secure 9 too.

  4. #74
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    @Rokk
    So you are using Version 8 of F-Secure?
    In Version 9 it is only necessary to disable DeepGuard.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #75
    New User
    Join Date
    07.01.2010
    Posts
    2

    Default

    Quote Originally Posted by Blazkowicz View Post
    @Rokk
    So you are using Version 8 of F-Secure?
    In Version 9 it is only necessary to disable DeepGuard.
    Sorry my late reply, but as answer to your question, Yes I have version 9 of antivirus. I'm using F-secure internet security 2010. If you follow my earlier instructions you don't need to disable DeepGuard. You can just set DeepGuard to skip DTLite.exe.

  6. #76
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    @Rokk
    That doesn't always work and also F-Secure has fixed the issue.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #77

    Default Win 7 RC Deactivated

    If you're still running Windows 7 release candidate then either reinstall the operating system or install a paid for licensed copy of Windows 7 because from 1 march Windows 7 RC started Automatic Shut Down , Microsoft has stopped windows 7 support for Windows 7 RC

  8. #78

    Default

    I too am having the same problem. Upgraded (fresh install) to W7 ultimate 64, Installed SPTD 1.62 (SPTDinst-v172-x64) and installed DT, but only by stopping all my AV and Security processesas I kept getting the code 14 error. But as soon as I reboot and switch them back on, I get the "this program requires at least windows 2000 with SPTD 1.60 or higher. Kernel debugger must be activated." error message.

    I have ZA free firewall and AVG 9.0 Internet Security running, can you please help? And I am using DT lite 4356-0091.


    Many thanks

    Paul

  9. #79
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Uninstall ZoneAlarm toolbar.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Page 8 of 8 FirstFirst ... 678

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •