Page 4 of 5 FirstFirst ... 2345 LastLast
Showing results 31 to 40 of 41

Thread: Daemon Tools Pro drive error: -1

  1. #31

    Default

    Hi,

    I have DT Pro Advanced Edition 4.41.0315.0262 installed and getting the "pro drive error -1" message when I try to add a virtual IDE drive. I dont get it when I try to add a DT virtual drive. I tried the driver signature enforcement solution and re-installing solution but they didnt work. Any other suggestions?

  2. #32
    Master

    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    Download the latest SPTD driver from DuplexSecure - Downloads.
    Run SPTD setup and click "Update", then reboot your system.
    After reboot run SPTD setup again to check if the driver is successfully installed (you will see text like "same sptd version was detected").
    Then start DTPro and check the problem.

  3. #33

    Default

    Tried it. Didnt work. Getting the same problem. :\

  4. #34
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Please try this Microsoft FixIt solution: Your CD or DVD drive can't read or write media
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  5. #35

    Default

    Isnt that for physical optical drives though?

    By the way I noticed in my device manager that under storage controllers, "AV8JE3YQ IDE controller" is marked with an exclamation mark with the devices status as "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)"

    Is that related to this problem? I googled the controller and it came up with no results :\

  6. #36
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Quote Originally Posted by isaac12345 View Post
    Isnt that for physical optical drives though?
    It's for virtual ones as well - or more precisely Windows handles both types the same way.
    For example have a look here: http://forum.daemon-tools.cc/f19/sto...ook-sys-29162/
    Most likely also a filter conflict on your system.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  7. #37

    Default

    Which option do I select at the question "Are you trying to play or burn a disc"? "Play" or "Burn"?

    I clicked on - "Detect problems and apply the fixes for me", then "BD-Rom Drive(h" to get there.

  8. #38
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    The "Play" option.
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

  9. #39

    Default

    Thanks!

    I selected the play option.

    Then I selected the Insert a supported disc option after mounting the .mdx file that I need to use. Then it did its thing and took me to a window that says troubleshooting is complete. But the message on the window says that - "we detected some problems with your system and were able to successfully apply the fixes. However our verification shows that the problem sitll exists". I tried adding the virtual IDE drive and it didnt work so the message was correct.
    I have attached the result report to this message for your consideration.

    Cheers!
    Attached Files Attached Files

  10. #40
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    Please uninstall DT Pro & SPTD (the latter with the standalone installer from Duplex Secure).

    Then remove possibly existing filter drivers with ImgBurn as described here:
    No virtual drive in My Computer | DAEMON Pro Help

    Reboot and install latest DT Pro Version 5.0.0316.

    P.S.: if you don't want to use any Mountspace feature disable/uncheck both options in Preferences/Media info
    Last edited by Terramex : 29.02.2012 at 15:30
    I'm not employed by Disc Soft and my views do not necessarily reflect the ones of the company.

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •