Page 12 of 19 FirstFirst ... 21011121314 ... LastLast
Showing results 111 to 120 of 181

Thread: DAEMON Tools Extensions (DTE)

  1. #111

    Default

    DTE dont show a Error. The Imagefile from my own Original-Cd dont start. I have found the menu, thanks.

    Is DTE compatible with the advanced settings or may be there are conflicts ?

  2. #112
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    So GUI is starting up and you can cloak?

    DTE is normally compatible, haven't checked myself.
    And btw which game?

    German:
    Oberflaeche von DTE startet und du kannst cloaken?
    DTE ist normalerweise kompatibel, hab es aber selber nicht getestet.
    Ausserdem welches Spiel?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #113

    Default

    I have it tested now. The image started.

    Safedisc in DTpro is deactivated an cloaking activated.

    I asked, is the advanced safedisc setting in DTpro compatible with the cloaking from DTE ?

    Isnt a game, is an automotive-programm. Than i dont put the CD in Computer. I use an image.

  4. #114
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Also starting when SafeDisc emulation is active?
    Anyway emulation options should be only active when running burned media.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #115

    Default

    Quote Originally Posted by Blazkowicz View Post
    Also starting when SafeDisc emulation is active?
    I think, no. Its now Vista. Tomorrow i must test it on WinXP.

  6. #116
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    @SLAYER991
    That norton product is not the cause, just installed in vmware.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #117

    Default

    Quote Originally Posted by Blazkowicz View Post
    @SLAYER991
    That norton product is not the cause, just installed in vmware.
    I didn't think it was since I disabled it while running. No errors in the event logs. Any other ideas?

  8. #118

    Default

    Quote Originally Posted by Blazkowicz View Post
    @SLAYER991
    That norton product is not the cause, just installed in vmware.
    Still isn't loading at all. Is there a debug mode?

    Quote Originally Posted by Blazkowicz View Post
    @SLAYER991
    That norton product is not the cause, just installed in vmware.
    Nevermind...it's working with the lastest version of Yasu.
    Last edited by Blazkowicz : 05.04.2009 at 11:29

  9. #119
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    @SLAYER991
    How many optical drives do you have installed and how many of them are virtual drives? Try to set only one from DT Pro.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  10. #120

    Default

    Quote Originally Posted by Blazkowicz View Post
    You can disable emulations in Tools -> Preferences -> Advanced.

    Which error is DTE showing or how do you see it isn't possible to use it?


    German:
    Emulationen lassen sich unter Werkzeuge -> Einstellungen -> Erweitert aendern

    Welchen Fehler erhaelst du von DTE oder wie siehst du, dass es nicht verwendbar ist?

    Bitte in Englisch antworten.
    This was my problem exactly after I disabled all virtual drives.
    Still had SecuROM and Hide CD/R enabled, after I unchecked, rebooted and DTE recognizes my vIDE and "Wanted" runs like charm, ...if I only knew how to shoot it would be better
    I bought the game for my grandson, he doesn't like real life simulators

    Re-reading the thread is good, tis like one of the old games where you find treasures along the way.

    Thanks to the development team.

Page 12 of 19 FirstFirst ... 21011121314 ... LastLast

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •