Showing results 1 to 8 of 8

Thread: Daemon Tool Lite & Pro Advanced on one OS

  1. #1

    Default Daemon Tool Lite & Pro Advanced on one OS

    Hello,
    isnґt it possible to install DT-Lite and Dt Pro Advanced on one OS? I test a lot of virtual CD machines, so thatґs interessting, but I think, on Vista 64 bit Lite Installation after Pro crashes both?
    Greets

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Not possible. A restriction got added to have only Lite or Pro installed to exclude blacklisting errors due to installed Lite.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    Experienced User

    Join Date
    28.10.2005
    Posts
    322

    Default

    Would be nice to mention such things in the changelogs.

    Beta seems to be landed as final. Some changes here? Or identical versions?

  4. #4
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Identical.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    Experienced User
    Join Date
    27.03.2003
    Posts
    105

    Default

    @Blaz I had a similar issue in this thread http://forum.daemon-tools.cc/f40/ass...49/index3.html

    I personally have not seen any restriction in the dt lite/pro installation.
    Would it be possible for you to say which release had this restriction introduced?

    tia

  6. #6
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Only the latest ones (4.30.3 and 4.30.0304.0047).
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #7
    Experienced User
    Join Date
    27.03.2003
    Posts
    105

    Default

    thanks for the quick reply

  8. #8
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Have to correct me, so far only in latest Pro.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •