Showing results 1 to 4 of 4

Thread: Daemon Tools always wants to reboot between enabling/disabling.

  1. #1

    Default Daemon Tools always wants to reboot between enabling/disabling.

    Operating System: XP Sp1
    Burning Software: Nero
    Anti-virus Software: NAV
    DAEMON Tools Version: 3.44

    I am an occasional user of Daemon Tools, and it's worked well for me for a long time. Recently however, it's been troublesome.

    I usually leave daemon installed, but have the number of devices set to 0, so as not to give me too many drive letters (I have lots already). When I need to use Daemon Tools, I set the number of devices to 1, and mount my image. This has worked perfectly for ages. HOWEVER.. Since upgrading to 3.44, it now wants to reboot between the 0 and 1, and 1 and 0 number of devices changes... This is not acceptable (for me).

    Can I change it's behaviour to how it used to work?

    If not, where can I get previous versions, and in what version did this change?

    Thanks,

  2. #2
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    This behaviour did no change for ages. Something else is wrong.
    What other sofware have you installed recently?

  3. #3

    Default

    Nothing I can think of that can cause this.

    When number of devices of changed from 1 to 0, does the Daemon driver unload? If so, what kinda things could prevent it unloading?

  4. #4
    Administrator



    Join Date
    06.11.2002
    Posts
    2,044

    Default

    No, driver does not unload.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •