Showing results 1 to 8 of 8

Thread: Проблема с установкой DTPro v.4300304

  1. #1

    Default Проблема с установкой DTPro v.4300304

    Здравствуйте.

    Не получается установить данную версию. Выбираю "Ознакомительная версия", "Advanced edition", заполняю требуемые поля, нажимаю "Активировать", но получаю сообщение "Нет соеденения с сервером. Проверьте своё интернет соеденение или установленный у вас файерволл". Всё проверил, всё в порядке, но ошибка всё та же. В чём может быть проблема?

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Check your hosts file for a disc-soft.com entry and remove it.
    Disable security software.
    Try a traceroute to disc-soft.com (Start -> Run -> cmd -> tracert www.disc-soft.com ).
    In case no reply yet, try uninstalling security software.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    UKRAINIAN TRANSLATOR OFFICIAL TRANSLATOR
    oder2's Avatar
    Join Date
    29.09.2005
    Posts
    368

    Default

    Quote Originally Posted by webinterline View Post
    Не получается установить данную версию. Выбираю "Ознакомительная версия", "advanced edition", заполняю требуемые поля, нажимаю "Активировать", но получаю сообщение "Нет соеденения с сервером. Проверьте своё интернет соеденение или установленный у вас файерволл". Всё проверил, всё в порядке, но ошибка всё та же. В чём может быть проблема?
    А прокси точно нет? Прокси надо прописывать в ДТ отдельно - он из бравзера не берёт.

  4. #4

    Default

    Та же проблема,что и у oder2,не устанавливается?

  5. #5

    Default

    Та же проблема,что и у webinterline,не устанавливается,нет связи с сервером?

  6. #6

    Default ???

    Тут хоть кто-то что-то путнее отвечает?! Немец, какова черта она там должна быть?!

  7. #7

    Default

    у меня такая ерунда выходит "Internal setup error. Error code: 256. Contact support." чу теперь делать?

  8. #8
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Deactivate every security software and ensure setup's hash is correct.
    Also try upgrade to 305
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •