Page 2 of 2 FirstFirst 12
Showing results 11 to 13 of 13

Thread: ownership - verification

  1. #11
    Moderator


    Sway's Avatar
    Join Date
    09.07.2009
    Posts
    1,966

    Default

    1. Since DAEMON Tools Pro 4.36.0309 period of offline usage is increased up to 60 days.

    2. We will discuss partial disabling of DAEMON Tools functionality for unvalidated program.

    3. And finally, you had to read DAEMON Tools Pro End User Lisence Agreement before purchasing and installing DAEMON Tools Pro.

    The SOFTWARE PRODUCT will validate the license from time to time (active Internet connection is required during validation). In 15 days after the first unsuccessful validation attempt the SOFTWARE PRODUCT will notify about the required SOFTWARE PRODUCT validation. If the SOFTWARE PRODUCT is not validated during 60 days after the first unsuccessful validation attempt (or if there is no Internet connection for this period of time on "licensed instance"), the software will be found to be not properly licensed; the SOFTWARE PRODUCT functionality will be blocked.

  2. #12

    Default

    Quote Originally Posted by Sway View Post
    1. Since DAEMON Tools Pro 4.36.0309 period of offline usage is increased up to 60 days.

    2. We will discuss partial disabling of DAEMON Tools functionality for unvalidated program.

    3. And finally, you had to read DAEMON Tools Pro End User Lisence Agreement before purchasing and installing DAEMON Tools Pro.
    60 days is good. That's good to hear. Last October (Late Sept thru early Nov.), the version I had, of Pro, did not wait 60 days. It must not have been 4.36.0309. I made the purchase well before that.

    There was no notification at all. If there was, then it was not obvious or sticky/persistent. To be fair, I was unfortunately running Vista at that time, so any number of things could have prevented me from getting the notification, if there was one with the prior version. I had been connected continuously until I left for Lassen, around Sept. 21. By Oct 2nd or 3rd it stopped functioning. So, it must have been my misfortune that the clock had been running down without my knowing. I had just over 10 days of being disconnected from Internet -- no more than 2 weeks, and it stopped working.

    It is good to hear that you might consider at least leaving mount capability intact - after all, I had been using it for a long time in the unpaid version, and thus disabling the premium functionality only, well -- makes more sense.

    Do you honestly read every single EULA for every s/w you purchase? Does anyone? Hey -- I still love DT. The change you mentioned with this version is a good step towards fixing it. Is there a way to force the phone home? i.e., make sure that I can at least reset the 60 day clock on the day I leave for Lassen or whatever?

    Thanks for answering and listening to the rant. I am running windows 7 now, a serious improvement over Vista, although very lame that I had to upgrade (for no small amount) just to have a reasonably stable system!

    Cheers,
    Stephen

  3. #13
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Quote Originally Posted by aprilia1k View Post
    Is there a way to force the phone home? i.e., make sure that I can at least reset the 60 day clock on the day I leave for Lassen or whatever?
    Just let DT Pro check for update (Help menu -> Check for update).
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •