Showing results 1 to 5 of 5

Thread: Versions of YASU

  1. #1

    Default Versions of YASU

    Hello people,

    I have a question: Is there any posibility to get the version 1.03 of Yasu here? I have a game called The Guild II upgraded with the Addon "Pirates of the Sea" and the newest patch 1.4 and also with the newest version of DT and Yasu it doesn't function.

    I read in the internet that there is only one version which will function and it's the 1.03.

    Anyway can someone open a thread where people can find all the different versions of YASU.

    Thanks,

    Bakura777

  2. #2
    GERMAN TRANSLATOR
    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Hmm, i tested Guild 2 with latest patch (also with Addon) and it works here fine.
    Also please not older YASU versions are blacklisted by SecuROM.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3

    Default

    That's right. But I also have read that Securom forgot to blacklist this version 1.03. And a year ago I tried it and function. With the new version it doesn't function in my case.

  4. #4

    Default

    Well I have to say with older versions of guild II, it functioned. Only with the new patch it doesn't.

  5. #5
    Customer Terramex's Avatar
    Join Date
    06.09.2004
    Posts
    2,566

    Default

    I doubt they forgot to blacklist v1.03.
    Just tested some SecuROM versions and they all "find" v1.03.

    Sure you've tried latest version 1.6.9040 ?

    Which SecuROM error message do you get ?
    Attached Files Attached Files

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •