Showing results 1 to 10 of 12

Thread: PC startet nach der Lite Version nicht mehr

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    New User
    Join Date
    29.04.2009
    Posts
    3

    Unglücklich PC startet nach der Lite Version nicht mehr

    Huhu

    Ich habe mir vorhin die lite version von daemon tools installiert.. Ich habe eine img datei eingetan, und auf einmal startet der pc neu.. mhh ich denk: vll. überlastet.. Aber nun startet er garnicht mehr.. Man kommt nicht mehr ins Bios menü, nirgends.. aufm bildschirm steht immer kein signal... Die Festplatte arbeitet die ganze zeit und der Lüfter auch..

    Ich habe windows xp home 64 bit.. 3 ghz und 2000 mb arbeitsspeicher..

    Die img datei wurde übrigends nicht angezeigt, als da stand alle img datein.. ich habe dann auf alle datein geklickt.. dannach ist es passiert

    Kann mir jemand helfen?
    Last edited by D3z3L : 29.04.2009 at 19:00

  2. #2
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Da scheint sich ein PC-Bestandteil/Monitor verabschiedet zu haben (und dies ist nicht durch DT verursacht worden, nur ein bloeder Zufall).

    Hoerst du denn ueberhaupt den normalen Start-Beepton (dieser ist allerdings auf den neueren MBs nicht mehr vorhanden)?
    Luefter laufen?
    Schon mal einen Kreuztest mit einem anderen PC gemacht?
    Funktioniert der Monitor an einem anderen PC?
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  3. #3
    New User
    Join Date
    29.04.2009
    Posts
    3

    Default

    Nein ich habe kein beepton und der lüfter läuft die ganze zeit.

    Wie ein Kreuztest?

    Ja am bildschirm liegts nicht..

  4. #4
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Kreuztest = Einzelne Ersatzteile in einen anderen PC zum Testen einbauen

    Ich schaetze dein MB wirds geschossen haben (da Luefter sich zu Tode dreht); dies laesst sich aber eben am Leichtesten mit einem Kreuztest der restlichen Komponenten testen.
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  5. #5
    New User
    Join Date
    29.04.2009
    Posts
    3

    Default

    Super... nur wegen dem daemon dings sind jetzt vll. 300 euro futsch...

    Vll. bootet er ja nur mit falscher platte, oder findet das alte nicht mehr oder ka...

  6. #6
    GERMAN TRANSLATOR

    Blazkowicz's Avatar
    Join Date
    09.11.2005
    Posts
    6,401

    Default

    Wie ich bereits schrieb ist DT nicht daran Schuld, da eine solche Software nicht den noetigen Zugriff hat, um z. B. das Mainboard zu zerstoeren. Es war nur ein ungluecklicher Zufall.

    Wenn nicht mal der POST zu sehen ist, ist irgendeine Komponente defekt. Du kannst mal versuchen alle Zusatzeinbauten auszubauen, sodass nur noch MB, CPU, CPU-Luefter, NT, RAM und VGA (Abklemmen der HDD und der optischen Laufwerke reicht und andere Karten ausbauen) eingebaut ist und danach zu testen.
    Last edited by Blazkowicz : 29.04.2009 at 19:39
    Make something idiot proof, but then they just make a better idiot
    Peace Through Power

  7. #7

    Default

    Ich hab mich jetzt extra registriert da ich dasselbe Problem unter Windows XP x64 hatte!! Also Lüfter drehen sich, Bild bleibt schwarz, kein Piepton und nur ein kleines rotes Lämpchen am Mainboard leuchtet (weiß leider nicht was das heißen soll). Ich hab alles probiert und erst als ich alle Stecker gezogen, den Arbeitsspeicher entfernt und ein paar Minuten gewartet habe (natürlich RAM wieder rein etc) fuhr der PC wieder hoch. Ich bin mir ziemlich sicher dass DT Lite (oder die automatisch mitinstallierte Malware "Searchprotect" ) schuld war.
    Unfähiger Haufen.

  8. #8

    Default

    Der Rechner ist vielleicht alt. Meine Medion PCs haben das Verhalten auch ab und zu mal, bei mir kann ich aber das Pentium4 Logo sehen.

Bookmarks

Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •