Page 2 of 4 FirstFirst 1234 LastLast
Showing results 11 to 20 of 36

Thread: Incompatibility between Daemon Tools & Zone Alarm Extreme

  1. #11


    I don't have ZA but its still not working.

  2. #12

    Default Check Your Security Suite

    LolMuffins -

    Based upon other posts I've seen, ZA Extreme isn't the only security suite that doesn't play well with DT. To determine whether your firewall or anti-malware application has any incompatibility with DT, try completely uniinstalling it, making sure that any associated services are also removed. (Consider using Revo Uninstaller, which does a pretty thorough post-uninstall cleanup.) Then see if DT works. If it does, you'll have confirmation that it is the source of the difficulty.

    Then reinstall your security application and sift through the options, disabling various components and services until you find the culprit.

    This is a pretty laborious effort, but I know of no other way to smoke out the source of the problem. The good part of it is that when you discover the cause, it'll come with a nice sense of self-satisfaction.

    Good luck.

    - John

  3. #13


    Well I can't even install it, I'm getting the error right after i press "Next" on the first install window.

  4. #14

    Default Install Gets Corrupted, too

    Quote Originally Posted by LolMuffins View Post
    Well I can't even install it, I'm getting the error right after i press "Next" on the first install window.
    Yes, as I mentioned in my first post, ZA Extreme also breaks the install process of DT. Try installing with your security suite completely removed, and things may work. Then reinstall your security suite and do all the manual fiddling to home in on the specific cause of failure.

    - John

  5. #15

    Default Easiest Workaround That Works For Me

    Firstly, it was this forun and thread that led me to the solution to a 6 month long problrm. Thanks JLMiller.

    Initial install of DT Lite hung. First time, I removed ZAES, put in DT Lite, and reinstalled ZAES . Pain in the butt, and it lasted only until I rebooted.

    Second try: successfully installed DT lite from Diagnostic Startup, using msconfig. Install worked, but DT Lite was blocked from launching after the SECOND normal reboot.

    My best solution: I had installed DT Lite as above. I rebooted normally, closed DT Lite's error message, and closed ZAES at the systray icon. I then terminated ISWSVC.exe (and ISWMGR.exe for good measure) using Windows Task Manager, launched DT Lite, and relaunched ZAES.

    On checking the services, the two disabled services were now restored. And the two scrappy softwares are getting along like newlyweds. And will, I assume, until the next reboot.

    Thanks again, JLM.


  6. #16


    I allready put this info in another post but I too had the same problem with DT and ZA Security Suite (not Extreme) I am using Vista Home Premium and XP Pro on 3 computers.

    I did not allow ZA Security Suite to install the ZA toolbar which is the ForceField, in the Add/Remove Programs it will not say ForceField its says ZA Toolbar (if you let it install).

    The Forcefield feature was added for the new version of ZA 9xxxx which just came out the old version 8xxxx didnt include Forcefield.

    So it seems if this is your problem uninstall ZA, reinstall it but dont let it install the ToolBar and you should be okay, I spent a whole day trying to figure this out and like I said this works for me.

    Once again I am using ZoneAlarm Security Suite there seems to be 3 versions of 9xxxx all of them give the same error if you install the ToolBar/Forcefield.Version 8xxxx didnt come with that.

  7. #17

    Default Ongoing ZA Annoyances

    ZoneAlarm is well aware of this problem, but still hasn't fixed it. I just installed their latest release of ZASP (v9.0.114.000) and the problem persists - but there's more.

    Even though I had previously turned off ForceField and disabled the associated service, installing the new version re-enabled the service (but at least it didn't turn ForceField back on). When viewing the service's properties, I was able to disable it, but could not stop it. I had to reboot, after which the service was, indeed, disabled and not started.

    Although I've been otherwise pretty satisfied with ZA, this is getting pretty annoying. When my license expires, at the least, I'll fall back to ZASS, but at the same time, will take a hard look at other security suites.

    - John

  8. #18


    Apparently ZA toolabr on firefox cause it to work very slowly, so it was a good idea to disable that toolbar on Firefox, and later remove it form system for the sake of DT and Firefox

  9. #19


    Hi I had to create an account here to share my fix, until either DT or Check Point Software can figure this out.

    I recently "upgraded" Zone Alarm Extreme Security (for Windows 7 compatibility) and ran into this problem.

    What I noticed is that Forcefield actually uses a separate installer/uninstaller from the rest of Zone Alarm.
    In Windows 7, the directory is:

    C:\Program Files\CheckPoint\ZAForceField

    In that directory you will find all the Forcefield program files, including an uninstaller.
    Run the uninstaller to rid your computer of it.
    The toolbar will be gone, as well as the service, though the section in the Zone Alarm Client will still be visible (it won't have any true functionality though; it's really gone).

    You can now have a happy relationship between ZA Extreme Security and Daemon Tools Lite.

    Oh and, yes, I'm running the latest version of both programs:
    DTLite v4.35.5 and ZAES v9.1.008.000

    By the way, the benefits were instantaneous, i.e no reboot needed, and also I noticed my overall memory usage decreased by about 100 mb's, even though I always had the Forcefield function ticked off.
    That service must be doing some bloated stuff in the background no matter how it is set.

    Anyway, I ramble.
    Hope this helps some people, and hopefully as long as Forcefield is going to cause problems Checkpoint keeps it as a separate installer in the future, so we can get rid of it.
    I never used it anyway

  10. #20


    Just one more thing (I had to wait for my message validation there, sorry), this does not negatively affect the functionality of ZA Extreme Security, only the Forcefield, so you shouldn't worry about uninstalling it unless it is something you rely on.
    (I'd suggest MSE or some other malware product that may not interfere with DT)

    In hindsight I shouldn't have upgraded to Extreme Security from PRO, but I hear ZAPro comes with forcefield now anyway, so eff it.

Page 2 of 4 FirstFirst 1234 LastLast


Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts