supports
dtpro
dtlite
alcohol120 52

requires net framework 2.0 or above i believe

so far only tested on xp 32bit

gauranteed to have plenty of bugs

post here if ya interested